Go Back   TopoGun Forum > DEVELOPMENT > Bug Reporting

Bug Reporting Post any bugs you find in TopoGun.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2011, 12:35 AM
cgbeige cgbeige is offline
Betatester
 
Join Date: Oct 2009
Posts: 108
Default map baking not working over 1k maps in 2 beta

Works fine in TG 1 but the 2.0 beta doesn't do anything when I set the map baking to over 1024x1024.

Cristi - sent you an email but I want to know if others are seeing this too.
Reply With Quote
  #2  
Old 10-23-2011, 03:53 AM
EZ's Avatar
EZ EZ is offline
Senior Member
 
Join Date: Oct 2009
Posts: 284
Default

Quote:
Originally Posted by cgbeige View Post
Works fine in TG 1 but the 2.0 beta doesn't do anything when I set the map baking to over 1024x1024.

Cristi - sent you an email but I want to know if others are seeing this too.
2.0 has some bugs and it may take some time to fixs.
i think 2.0 was a complete new make over from the older version and he is very aware of what needs to be done but it may take some time.
__________________
Topogun Full Video Learning Course Click Here
http://www.topogun.com/forum/image.php?type=sigpic&userid=79&dateline=125508019  9
Reply With Quote
  #3  
Old 06-03-2012, 10:21 AM
Cristi's Avatar
Cristi Cristi is offline
Administrator
 
Join Date: Sep 2009
Posts: 686
Default

I tried baking a 4k map in the latest build, it's working. Can you please confirm?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2009-2013 SC PIXELMACHINE SRL. All rights reserved.